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[bookmark: _GoBack]Author’s Name1, a) and Author’s Name2, 3, b)
(Use Times New Roman Font: 14 pt, Centered) 
Author Affiliations 
(Use Times New Roman Font: 10 pt, Italic, Centered) (if authors share the same affiliation, list the affiliation one time and number accordingly)
1Replace this text with an author’s affiliation 
(use complete addresses, including country name or code).
 2Additional affiliations should be indicated by 
superscript numbers 2, 3, etc. as shown above.
3You would list an author’s second affiliation here.

Author Emails
Use superscript letters such as “a)” to indicate the author’s e-mail address below. 
Use b), c), etc. to indicate e-mail addresses for more than 1 author. 
a) Corresponding author: your@emailaddress.xxx
b)anotherauthor@thisaddress.yyy
(Use Times New Roman Font: 10 pt, Italic, Centered)
Abstract. To format your abstract, use Times New Roman Font: 9 pt, Indent: left 0.2", Right: 0.2", Justified. Each paper must include an abstract. Begin the abstract with the word “Abstract” followed by a period in bold font, and then continue with a normal 9-point font.
first, second, and third level headings (first level heading)
(Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
This document is intended for ICME 2025 and presents a basic example of a paper, along with guidelines for formatting your submission. It outlines the paragraph styles used for Level 1, Level 2, and Level 3 headings. Please keep the following in mind:

In this template, we indicate the level of each heading—for instance, “(Second Level Heading)”—solely for reference. These notations are for guidance and should not appear in the headings of your final article.
Beneath each heading, we’ve included notes on font size, style, and alignment. These annotations are for guidance only and should not be included in your final headings. Their purpose is to assist you in preparing your template for ICME 2025.
To format a paragraph, use the Times New Roman font at 10 pt size, with a first-line indent of 0.2", and justify the text. 
How to Use this Template (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
You may modify or remove the content provided in this template and substitute it with the text and figures of your article. However, please ensure that none of this placeholder text remains in your final submission.  
Heading with Each Initial Letter Capitalized (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
Except for prepositions and articles, the first letter of each word in second and third-level headings should be capitalized. Prepositions include words like "for," "from," "with," "in," and "off," while articles consist of words such as "an," "a," and "the."
This represents the paragraph spacing that occurs when you press the [ENTER] key.
Heading with Each Initial Letter Capitalized (Third Level Heading)
(Use Times New Roman Font: 10 pt, Italic, Centered)
Similar to first and second-level headings, all words in third-level headings, except for prepositions and articles (as outlined above), should have their first letter capitalized.
This illustrates the paragraph spacing created when the [ENTER] key is pressed.
Mathematical formatting (first level heading)
 (Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
Here, we offer some general guidelines for formatting your mathematics, though we do not provide detailed specifications for mathematical typesetting. You should adhere to the standard styles, symbols, and conventions relevant to the field or discipline of your paper. 
A Note on Microsoft Word’s Equation Editors (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
Starting with Word 2007, Microsoft Word offers two "Equation Editors," which we will refer to as "Old Style Equations" and "New Style Equations" for simplicity.

“New Style Equations” (Word 2007 onwards): With Word 2007, Microsoft introduced an advanced built-in Equation Editor that allows the input of complex mathematical formulas, typically typeset in the Cambria Math font. It can be accessed from the Insert menu.
“Old Style Equations” (Word 97–Word 2003): In Microsoft Word versions between Word 97 and Word 2003, mathematical input was handled through an add-in. This involved inserting and editing a "Microsoft Equation 3.0 object," typically by going to Insert → Object and selecting "Microsoft Equation 3.0."

Newer versions of Microsoft Word (Word 2007 and later) still support the original "Old Style Equations" method for creating mathematics by inserting an equation through Insert → Object and selecting "Microsoft Equation 3.0." Regardless of the method you choose, please ensure that the equation is clear and easily readable.
Which Microsoft Word Equation Editor Should I Use? (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
Due to the technical requirements of OpenType font technology, Microsoft Word's "New Style" Equation Editor is compatible only with fonts specifically designed for mathematical typesetting. Unless you have obtained and configured new OpenType math fonts, your installation of Word will most likely default to using the Cambria Math font for all equations created with the "New Style" editor. Since using Cambria Math for equations and Times New Roman for text can result in a visual mismatch in your article, we recommend using the "Old Style" Equation Editor for consistency. This editor allows for easier adjustments to the size and style of the fonts used.
Formatting and Inserting Equations (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
Equations should be centered with equation numbers on the right-hand side (flush right). Achieving a pleasing layout of equations can be tricky in Microsoft Word, so here are some tips. You can either:
Copy, paste, and edit the sample equation provided (recommended), or 
Manually insert an equation and equation number
Copy, Paste, and Edit a Sample Equation (Third Level Heading)
(Use Times New Roman Font: 10 pt, Italic, Centered)
To use this “Old Style Equation” as a “template,” highlight the entire line, then use cut and paste to the new location. Note that the equation number will automatically update (increment). 


		
Manually Inserting an Equation and Equation Number (Third Level Heading)
(Use Times New Roman Font: 10 pt, Italic, Centered)
If you prefer to manually insert and number equations, follow this step-by-step guide:  
1. Make sure you can see “hidden characters” by switching on “show invisibles” from the Home menu (it looks like this: [image: ]). This allows you to see paragraph markers (¶) and tab characters (), which are usually hidden from view.
Create a blank paragraph by pressing [ENTER].
Format your new blank paragraph by applying the Microsoft Word template style: Equation. The Equation paragraph style sets up the tabs so that you can center the equation and have an equation number appear at the right.
Place your cursor at the start of your new paragraph and press the [TAB] key twice.
Place your cursor between the tab characters () and insert your equation using Insert  Object  Microsoft Equation 3.0. 
To add an equation number, place your cursor at the end of the paragraph (just before the paragraph markers (¶) and after the second tab character ()).
On the Insert tab, in the Text group, click Quick Parts and then click Field:

	[image: ]

A dialog box should appear: 

	[image: ]
 
From the list of Field Names on the left of the dialog box, select ListNum.
From the list of Field properties on the right, select the “Equations” List name and click OK. You should now see an equation number in parentheses: e.g., (3).
OTHER SPECIFICATIONS (first level heading)
 (Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
Figures, tables, and equations must be inserted in the text and may not be grouped at the end of the paper. Important: A miscount of figures, tables, or equations may result in revisions. Please double-check the numbering of these elements before you submit your paper to your proceedings editor.
Figures (Second Level Heading) 
(Use Times New Roman Font: 12 PT, Bold, Centered)
If you need to arrange many figures, a good tip is to place them in a table, which gives you additional control of the layout. Leave a line space between your figure and any text above it, and the figure description and any text below it, like this one:

	[image: Fig. 7]
	[image: Wire arc additive manufacturing (WAAM) system adopted in the experiment.]

	(a)
	(b)


FIGURE 1. To format a figure caption, apply the Microsoft Word template style "Figure Caption" or use the Times New Roman font at 9 pt, centered. The text "FIGURE 1," which labels the caption, should be in bold and uppercase. If the figure contains multiple parts, each part should be labeled (a), (b), and so on. Using a table, as shown in the example above, can help you manage the layout more effectively.

Cite all figures in the text in sequential order. The word "Figure" should be spelled out when it appears at the beginning of a sentence, and abbreviated as "Fig." in all other instances. Position the figures as close as possible to their first mention in the text, either at the top or bottom of the page, with the figure caption centered below. Figures must be inserted within the text and should not appear after the Reference section. 
[bookmark: _Hlk517166056]Color Figures (Third Level Heading)
(Times New Roman Font: 10 pt, Italic, Centered)
Authors are encouraged to use color figures in their articles. For online publication, there are no additional costs for color figures. It is recommended that authors ensure the figures remain within the page margins. 
Tables (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
Given the variety and complexity of tables, we provide an example for reference. Please adhere to the style used for table (and figure) captions. 

	TABLE 1. To format a table caption, use the Microsoft Word template style "Table Caption." The text "TABLE 1," which labels the caption, should be bold and fully capitalized. Center this text above the table. Tables should have top and bottom borders, with a rule separating the column headers from the rest of the table.

	Column Header 1
	Column Header 2
	Column Header 3

	Row Name 1
	x
	x

	Row Name 2
	y
	y

	Row Name 3
	z
	z


final key points to consider (first level heading)
(Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
Here are the main points you need to follow:

Write and prepare your article using the ICME 2025 template.
Create a PDF file of your paper (making sure to embed all fonts).
Send the following items to the conference organizer:
· Microsoft Word file of your paper
· PDF file of your paper
· (If it applies) Copies of any permissions to re-use copyrighted materials in your article (e.g., figures from books/journals)
Font Embedding (Second Level Heading)
(Use Times New Roman Font: 12 PT, Bold, Centered)
As the author and creator of your article PDF, you have the most detailed understanding of what the final document should display. We request that all authors thoroughly review their article PDF before submission. Perform visual checks to identify any subtle font issues and ensure all fonts are properly embedded. Given the variety of tools and software used to create PDFs, as well as the different devices and platforms on which readers may view or print them, embedding fonts is not just a helpful practice—it is essential. 
Why Should I Care About Font Embedding? (Third Level Heading)
(Times New Roman Font: 10 pt, Italic, Centered)
Embedding fonts into your PDF file is crucial for two key reasons:

1. Commercial printing companies cannot print PDFs unless the correct fonts are embedded.
It ensures that your online article PDF displays and prints accurately for all readers.

Readers of scientific articles now use a growing variety of devices and applications to access, view, and print PDFs, ranging from smartphones and tablets to desktop computers with various operating systems. To ensure that all readers can display and print your article correctly, it is essential for your article’s PDF to be fully portable: Your PDF file must be entirely "self-contained."
CONCLUSION
(Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
In this section, we invite you to provide a summary of the final results of your research. The font should be Times New Roman, 10 pt.
Acknowledgments
 (Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
If you want, this section provides an opportunity to thank those who have supported your research. The font should be Times New Roman, 10 pt.
References
(Use Times New Roman Font: 12 pt, Bold, ALL CAPS, Centered)
References should be numbered using Arabic numerals followed by a period (.) as demonstrated below and should adhere to the format shown in the examples provided.
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Summary: Key Considerations for Preparing Your Paper 

1- Articles should follow the 8.5 x 11 single-column template.
2- Use Times New Roman font, with varying point sizes depending on the section.
3- Do not alter the margins of the provided templates.
4- The title should not be in all caps (only the initial letter of each word should be capitalized).
5- Do not modify headers, footers, or page numbers in your document.
6- Line spacing should be set to 1.0 throughout the entire article—no double spacing.
7- Ensure all author affiliation details are accurate, including author names and email addresses. If all authors share a single affiliation, no association is needed. Author names should be listed in "First name Surname" format.
8- Use clear and legible graphics and diagrams. Readers may struggle to cite your work if the visuals are unreadable.
9- Do not use copyrighted material without proper permission. Papers containing unauthorized copyrighted material will be excluded from the proceedings.
10- One-page papers are not acceptable. Abstract-only submissions will be excluded from the proceedings.
11- Carefully prepare and format references n. References should be numbered using Arabic numerals followed by a period (.).
12- Embed all fonts into your article PDF. As discussed in the Font Embedding section, failure to embed fonts may render the PDF unusable for printing or publication. Incomplete PDFs may be returned for correction, causing publication delays.
13- Thoroughly check your article PDF! Errors such as corrupted math or misplaced figures may occur when generating PDFs from Microsoft Word. Ensure your PDF is error-free before submission.
14- Avoid excessively large PDF files (maximum 10 MB, ideally). We recommend keeping your article PDF under 10 MB for optimal reader experience, though this is not a strict requirement.

* This template is inspired by AIP Conference Proceedings.
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